Step by step revisi...
 
Meldingen
Alles wissen

Step by step revisie.

Pagina 4 / 4

Remi
 Remi
(@remi)
Noble Member
Deelgenomen: 17 jaar geleden
Berichten: 2162
 

is nu een van deze dikke elko's geploft of iets anders?

als het een elko is, welke dan precies?

zijn de nieuwe elko's wel geschikt voor minstens dezelfde spanning als de oude?

wel revisienr heeft deze box precies? 544/**R


BeantwoordenCiteren
Elzo
 Elzo
(@elzo)
Trusted Member
Deelgenomen: 13 jaar geleden
Berichten: 52
Topic starter  

Het is die van 680uF/63V die bij de voedingselco's zit. Die heeft nu een bolle onderkant.
De 2 grote van 4700uF/63V (zie de conradlink) leven hopelijk nog.
Het gaat om de 544/50R.


BeantwoordenCiteren
Elzo
 Elzo
(@elzo)
Trusted Member
Deelgenomen: 13 jaar geleden
Berichten: 52
Topic starter  

Heb toch gezien op het schema dat ik hem verkeerd had aangesloten.
Nu nog de bas die gisteren uitviel..........


BeantwoordenCiteren
Remi
 Remi
(@remi)
Noble Member
Deelgenomen: 17 jaar geleden
Berichten: 2162
 

die van 680uF zit voor de mid en tweeter, als laag het nog steeds niet deed zal hij nu inderdaad wel stil zijn

nog maar eens proberen met een nieuwe elko ertussen.
ben je niet een van de zekeringen kwijt waardoor je geen laag meer hebt?
zo ja dan natuurlijk de vraag waarom deze eraan ging. kan een eindtrap met sluiting zijn.

anders even het deurtje wisselen met een goede om te zien of de woofer nog wel ok is


BeantwoordenCiteren
Elzo
 Elzo
(@elzo)
Trusted Member
Deelgenomen: 13 jaar geleden
Berichten: 52
Topic starter  

Hallo Remi,
De deurtjes heb ik omgewisseld en de speaker is okee.
Die elco van 680uF heb ik vervangen. Daarna heb ik de box laten spelen (nog steeds geen laag) en ben met een spanningzoekertje eens alle componenten gaan aantikken.
Hiermee kwam ik tot de ontdekking dat TS422 op de ingangsprint niet okee is. Als je er op tikt hoor je een hoop gekraak uit de speakers. Bij de anderen was dat niet het geval.
De zekeringen had ik al bekeken, was niets aan te zien, maar heb ik toch doorgemeten en er was inderdaad eentje stuk.
Nieuwe zekering erin, de box weer aangezet en ik hoorde een keiharde brom, dus snel de stekker er uit gehaald.
Ook las ik in een oud topic over dit euvel dit:
@C.Walters wrote:

Vervang TS432, TS430, TS433, R669, R670, R672, R673 en C528.

Ik heb de weerstand van deze onderdelen gemeten en kom tot het volgende: (onder de partnummers staan dus de gemeten waarden)

Partnr: TS432a, TS 432b, TS430, R669, R670, R672, R673 en C528.
Box A : 1,26k


11k> -- 3,18k -- 0,5 -- 0,5 -- 23k -- 23k ---- 0,5k (dit is de defecte box)
Box B : 2,66k


2,4k --- 2,25k -- 0,5 -- 0,5 -- 0,5 --- 0,5 ---- 3,5k

TS433 was nergens te bekennen.
Heb ik het goed dat ik TS432b, R672, R673, C528 en eerder genoemde TS422 moet vervangen?

Groeten, Elzo


BeantwoordenCiteren
Remi
 Remi
(@remi)
Noble Member
Deelgenomen: 17 jaar geleden
Berichten: 2162
 

bij de /50R worden de eindtransistoren net even anders aangeduid

TS432 heet bij de /50R TS432a
TS433 heet bij de /50R TS432b

bij de eerdere is het een paartje MJ3001 / MJ2501
bij de /50R is het een paartje BDX65A / BDX64A
de paartjes zijn wel uitwisselbaar zonder verdere aanpasingen te moeten doen.

de weerstanden R669//R670 en R672//R673 zijn 1ohm en staan parallel.
als je over één zo'n weerstand meet, moet je daarom ongeveer 0,5 ohm meten.

dat gaat bij de defecte box duidelijk niet goed, R672//R673 zitten hier veel te hoog met hun waarde.
Het lijkt er inderdaad op dat je op z'n minst een defecte eindtransistor hebt, de TS432b lijkt verdacht gezien het verschil met z'n buurman die nog goed is.

als je pas gekraak hoorde toen je een transistor aantikte is het ook aan te raden alle solderen even opnieuw te laten vloeien want dit is typisch iets voor een losse soldering


BeantwoordenCiteren
Elzo
 Elzo
(@elzo)
Trusted Member
Deelgenomen: 13 jaar geleden
Berichten: 52
Topic starter  

Vandaar dat de TS433 onvindbaar was.
Ik heb inmiddels besteld:

MJ3001/MJ2501 want die zaten er ook in.
R672 en R673 (draadweerstanden 1ohm/5W), C528 en TS430.
C581(nu 680uF) om hem later uit te laten schakelen.
Nog 2x 2200uF/63v's om parallel over de voedingselco's te zetten want ik houd van duidelijke bassen.
Alle ステレオポ泪のムコウ-torretjes op de ingangsprint.
De weerstanden waar Piet het hierboven over had. (ook draadweerstanden 5W)

Je leert nog eens wat als je de fora naleest.
Als het dan nog geen wereldsetje is, schiet mij dan maar over het dak!
Verder wil ik iedereen bedanken dat ik toch lid mag blijven van deze klup, ondanks het feit dat ik maar goeie 1 mfb-box heb.
Groeten maar weer, Elzo


BeantwoordenCiteren
Remi
 Remi
(@remi)
Noble Member
Deelgenomen: 17 jaar geleden
Berichten: 2162
 

8)


BeantwoordenCiteren
Elzo
 Elzo
(@elzo)
Trusted Member
Deelgenomen: 13 jaar geleden
Berichten: 52
Topic starter  

Beste freaks,

HIJ DOET HET WEER !!! Ik ben reuze trots op jullie.
Als de fora er niet geweest zouden zijn had ik het setje op zolder gezet in afwachting van een handige voorbijganger of zo. Bedankt beste tipgevers!

De 2e voedingselco van 2200uF heb ik parallel over de andere van 4700uF (C588) gezet.
Om te voorkomen dat er dan 4 elco's bij elkaar gebonden zijn heb ik die van 680uF/63v (C565) op de print gesoldeerd. R730 een beetje opzij buigen en hij past precies en is wel zo mooi trouwens. Vwb. de betere bassen moet ik zeggen dat ik geen verschil hoor.

Ik heb overal radiale elco's gebruikt en heb daarom de drie grootste met een lijmpistool vastgezet tegen trillingen. De latere uitschakeltijd weet ik nog niet, want die elco's worden nageleverd.
In m'n onnozele onschuld heb ik voor de weerstanden van die porceleinen joekels besteld, maar die doen het ook.

Eigenlijk had ik moeten wachten met de goede box meteen te reviseren want nu kan ik het verschil niet goed beoordelen. Alleen de gerepareerde box heb ik voorzien van nieuwe torretjes op de ingangsprint en daar is het geluid wel natuurlijker geworden. Wat blijft is het naar mijn smaaak teveel aan mid, dus ga ik experimenteren met de tips van Piet.

Wiel kiep in tuts, Elzo


BeantwoordenCiteren
Remi
 Remi
(@remi)
Noble Member
Deelgenomen: 17 jaar geleden
Berichten: 2162
 

8) mooi dat het gelukt is!


BeantwoordenCiteren
Elzo
 Elzo
(@elzo)
Trusted Member
Deelgenomen: 13 jaar geleden
Berichten: 52
Topic starter  

Zo,
De middentoners zijn aangepast.
Ik heb eerst 5 van mijn reference-nummers naar mono geconverteerd zodat ik eerlijk kan pannen tussen het orgineel en de modificatie.
Toen heb ik 3 combinaties uitgeprobeerd en de combinatie 33 ohm parallel/1,5 ohm serie is het mooist dus Piet zat meteen goed.
Er zit nog mid zat in maar het overheerst niet meer. Zang, accoustisch gitaar etc. klinkt een stuk natuurlijker. De zaak is gewoon veel beter in balans nu. Het luistert heel relaxed.
Ik heb de zaak nu een uurtje of drie op behoorlijk volume aanstaan, maar heb geen last meer van luistermoeheid.
Ook de bassen zijn gedefinieerder omdat er ruimte voor gekomen is in het totaalbeeld.

De squawker doet zijn naam eer aan, zeg het maar eens heel hard. Nou? Dat klinkt niet hè, dat moet je dimmen.
Ze hadden hem kwek-kwek moeten noemen, dat klinkt al veel beter.
De naam tweeter is overigens wel okee.

Ik heb nu een paartje kwek-kwek AD0211/SQ8 en dat is iedereen aan te bevelen, probeer het maar!

Arie V. Detsie maar weer,
Elzo


BeantwoordenCiteren
Piet
 Piet
(@piet)
Reputable Member
Deelgenomen: 16 jaar geleden
Berichten: 297
 

Hallo Elzo,

Fijn dat het gelukt is de "kwek kwek" wat in te dammen. Ik had het zelf nog niet geprobeerd, maar had even zitten rekenen hoeveel aan db 's er ongeveer af moest en toen kwam ik uit op 1,5 en 33 ohm. Voor de zekerheid had ik ook nog wat andere waarden opgegeven voor het geval de afzwakking te sterk of onvoldoende zou zijn. En wat je humor betreft, dat mag ik wel. Het leven is toch al zo kort,met andere woorden ga opgewekt en met de nodige humor door het leven! Groeten Piet.


BeantwoordenCiteren
Pagina 4 / 4
Deel: