Meldingen
Alles wissen

Na een plop geluid schakelt relais niet meer. dss930


Louis
(@louis)
Active Member
Deelgenomen: 8 jaar geleden
Berichten: 5
Topic starter  

Ik heb onlangs de relais vervangen. Prima geluid was het resultaat. De reden voor de vervanging was een plop geluid waarna de relais niet meer schakelde. Een dag later nog eens proberen en ja hoor, het werkte weer. Maar zonder hoog en daarvoor moest het volume even bijna voluit.
Maar, na een paar dagen weer die plop met hetzelfde effect. De speaker relais schakelt niet meer. Ik heb gemeten en er staat nul Volt spanning op.
De relais krijgt geen spanning meer.
Weet iemand waardoor dit veroorzaakt wordt? Elco's?


Citeren
Louis
(@louis)
Active Member
Deelgenomen: 8 jaar geleden
Berichten: 5
Topic starter  

Na dagen van stilte doet de box het spontaan weer. Hoe kan dat?


BeantwoordenCiteren
Remi
 Remi
(@remi)
Noble Member
Deelgenomen: 17 jaar geleden
Berichten: 2162
 

dat is wel bijzonder ja, is het relais wel geschikt voor de 36V? of heb je daar iets voor gedaan zodat je een 24VDC relais kon gebruiken?

Heb je de ingangsbussen ook even gesoldeerd? die willen nogal eens los staan in de soldeer, wie weet heeft hij domweg geen signaal gezien, misschien verklaart dat ook een beetje de plop die je hoort.
Wat wél raar is, is dat hoog even niet mee kwam, daar zou je juist geen probleem meer mee moeten hebben als het relais vernieuwd is.
Of heb je hem vervangen door een eerder gebruikte? dan is dit wel goed verklaarbaar, ook dit relais is vies.


BeantwoordenCiteren
Louis
(@louis)
Active Member
Deelgenomen: 8 jaar geleden
Berichten: 5
Topic starter  

Ik ga er vanavond mee naar Herman. Komt goed dus en bedankt voor de reactie.


BeantwoordenCiteren
Louis
(@louis)
Active Member
Deelgenomen: 8 jaar geleden
Berichten: 5
Topic starter  

Plopperdeplop en een harde brom en toen was het stil!! Nee, geen aflevering van onze Vlaamse kabouter maar een terugkerend defect.
Iemand ervaring hiermee??


BeantwoordenCiteren
Deel: