Meldingen
Alles wissen

Schema van 22AH280 preamplifier


vision4life
(@vision4life)
Active Member
Deelgenomen: 17 jaar geleden
Berichten: 12
Topic starter  

Hallo MFB liefhebbers.

Wie kan me helpen aan een schema van de Philips voorversterker voor de MFB boxen: 22AH280. Er komt alleen maar mono (1 kanaal) als de balans in het midden tot helemaal naar rechts staat. Draai je de balans naar links dan gaat het volume naar nul. Ik denk dat in de eindtrap iets loos is. Wellicht is er een pdf van een gescand schema. Alvast hartelijk dank.


Citeren
Zapper
(@zapper)
Famed Member
Deelgenomen: 17 jaar geleden
Berichten: 2936
 

Doet ie dat op alle ingangen? Check ook de tape1 en 2

Druk je op MONO heb je dan wel geluid uit beide kanalen?

Als je met de koptel. luistert is het dan ook zo?
Als je geen signaal op een ingang zet (druk bijv tape2 in) en draai de treble open. Zet de koptelefoon op en draai het volume op, hoor je ruis it 1 of 2 kanalen?

Een paar simpele trucs om te localiseren.

Mogelijk een printbreuk/scheurtje of rot contact. Dat eerste had ik bij mijn 280, gewoon ergens een haarscheurtje.


BeantwoordenCiteren
vision4life
(@vision4life)
Active Member
Deelgenomen: 17 jaar geleden
Berichten: 12
Topic starter  

Tsjonge, dat is een snelle reactie. Had ik niet verwacht. Dus ik heb meteen e.e.a. getest.
Met de koptelefoon is alles Okiedo. Dus werkt de balands en stereo. Maar of ik mijn MFB-Boxen nu aansluit op Output-1 Switched, Output-2 of Output 3-+10dB dan is het probleem identiek: Mono één kanaal met balans midden en naar rechts gedraaid en het geuid wordt weggedraaid als de balansknop naar links gedraaid wordt. Ompolen geeft andersom effect natuurlijk (geluid weg met balans naar rechts).
Dus ik denk toch probleem met de eindtrap voor de drie Uitgangen. Ik heb niet een goede soldeerbout, maar zal wel de versterker openschroeven en morgen een collega vragen, die in de buurt woont om de transistoren na te solderen. Via het forum zal ik de voortgang rapporteren. Leuke site overigens. Nooit geweten dat die club bestaat. Ook handig voor onderdelen, mocht dat onverhoopt nodig zijn.

Heb ik nog een bijkomende vraag. Via de site worden onderdelen voor de MFB boxen aangeboden. Maar zijn er ook voor de 22AH280 nog onderdelen te krijgen? Dan denk ik vooral aan bijvoorbeeld de keuzeschakelaar.

πŸ˜€


BeantwoordenCiteren
HappyPuppy
(@happypuppy)
Famed Member
Deelgenomen: 17 jaar geleden
Berichten: 2518
 

Beste Fred,

Welkom op het MFBfreaks forum. Ik ben blij dat het je hier zo goed bevalt. Wat betreft onderdelen, veel spul dat in deze apparaten zit is redelijk universeel, zo wellicht ook de source schakelaar van je 280. Aangezien ik zelf nog geen 280 heb, en ook nooit heb gerepareerd, kan ik niet zeggen of er in het reguliere circuit nog een vervanger verkrijgbaar is. Wellicht heeft iemand nog een schakelaar liggen uit een sloop 280? Kan ik me bijna niet voorstellen, wie zou dat nou willen slopen? Maar misschien toch...

Grt en succes!


BeantwoordenCiteren
Zapper
(@zapper)
Famed Member
Deelgenomen: 17 jaar geleden
Berichten: 2936
 

En ik vermoed dat het niet een eindtrap is maar gewoon een printspoor. oid.
De reden is dat de koptelefoonplug het signaal naar de "gewone" uitgang onderbreekt, en je hetb stereo dus het signaal is er gewoon.

Moet even kijken want ik heb de service doc van mijn 280 maar waar die ergens tussen ligt, is nogal een zooitje momenteel πŸ˜‰


BeantwoordenCiteren
herman
(@herman)
Lid Moderator
Deelgenomen: 17 jaar geleden
Berichten: 2054
 

De "switched" output wordt afgeschakeld mbv insteken koptel.
"unswitched" blijft dan wel aktief.

De 10 dB uitgang moet altijd goed zijn, volgens mij werden de lagere outputs daar weer van afgetakt. (Dus ook de koptel)
πŸ˜• dachtik πŸ˜• , want ook mijn dokkie moet ik effe zoeken. (is ook zo'n klein velletje)


BeantwoordenCiteren
Zapper
(@zapper)
Famed Member
Deelgenomen: 17 jaar geleden
Berichten: 2936
 

Vermoedelijk scheurtjes in de print.. check ook of al je ingangen het doen op beide kanalen, en als je hem toch open hebt de printaansluitingen van de cinchpluggen checken en evt. nasolderen, de ingangsschakelaar inspuiten. (bij mij kraakt sinds kort de volumeregelaar dus mag ie weer eens open..)


BeantwoordenCiteren
Ernst
(@ernst)
Honorable Member
Deelgenomen: 17 jaar geleden
Berichten: 660
 

ik heb ook een 280 (gehad) , alleen kon ik de volume potmeter niet openen?!? die alps zit toch potdicht??
Ernst


BeantwoordenCiteren
HappyPuppy
(@happypuppy)
Famed Member
Deelgenomen: 17 jaar geleden
Berichten: 2518
 

Hoi Ernst,

In mijn lab 572 zit ook ALPS, en die kreeg ik wel open. Is echter zo'n apart spul, daar wil je echt niet met contactspray aan... Ik weet niet of dat met de 280 ook zo is...?


BeantwoordenCiteren
Ernst
(@ernst)
Honorable Member
Deelgenomen: 17 jaar geleden
Berichten: 660
 

zie op
"oude site" mijn opengemaakte 280 met bij de volume pot 2 tieraps
die de vorige eigenaar aangebracht heeft om hem te cleanen....
Ernst


BeantwoordenCiteren
vision4life
(@vision4life)
Active Member
Deelgenomen: 17 jaar geleden
Berichten: 12
Topic starter  

Hallo,

Na "uitgebreide" testen heb ik het volgende te melden in de hoop dat er tips in de richting van een oplossing komen.

Ik heb als ingangssignaal zowel tuner als AUX (CD-speler) getest en in combinatie alle drie de uitgangen, plus koptelefoonuitgang. Verder heb ik ook de Bass/Treble regeling in de test meegenomen.

Uit de testen kwam naar voren dat voor de koptelefoon de versterker zijn werk doet zoals het hoort. Het in deze thread beschreven probleem "met de mono output en balans als volume regeling" is helaas aanwezig voor alle ingangsignalen en alle drie de outputs. De Bass/treble regeling werkt wel via de boxen, evenals mute en andere controls.

Het probleem betreft dus het volume plus balans. Voor de geinteresseerden kan ik foto's van de onderzijde van de print, de bovenzijde en wat details opsturen. Op de print staan twee transistors met koellichaam. Zijn die voor de drievoudige uitgang of voor de voeding? Een schema zou geweldig zijn.


BeantwoordenCiteren
Zapper
(@zapper)
Famed Member
Deelgenomen: 17 jaar geleden
Berichten: 2936
 

tuner aux, en ook tape1 en 2 in getest? daar zat bij mij een fout.

schema... moet effe zoeken vanavond totaal geen tijd (voetbal, en hoe!)


BeantwoordenCiteren
vision4life
(@vision4life)
Active Member
Deelgenomen: 17 jaar geleden
Berichten: 12
Topic starter  

Met enig schaamrood kan ik toch verheugd melden dat het probleem is opgelost. Ja, vraag me niet hoe enige tijd geleden "ineens" de links/rechts schakelaar op m'n MFB box verkeerd is gaan staan.
Ik was me niet eens echt bewust van de schakelaar. Een collega, oud-philipsman, tipte me erover.

Dus heb ik een schema niet dringend nodig, hoewel je nooit weet of het nog van pas komt ooit. Urgent is het echter allesbehalve. Hartelijk dank voor alle support desondanks. De gunstige keerzijde van het geheel is dat ik hierdoor de mfbfreaks site gevonden heb, de liefde voor het systeem herwonnen heb en dus ook leuke kontakten overgehouden.


BeantwoordenCiteren
Zapper
(@zapper)
Famed Member
Deelgenomen: 17 jaar geleden
Berichten: 2936
 

Hihi het is een goeie maar wel begrijpbaar.

Je hebt ook mensen die zeggen "die speakers gaan niet aan" en dan heb ik weleens gevraagd of ze er wel signaal opgezet hadden πŸ˜‰

Des te beter, dan is je 280 gewoon in orde.

En eerlijk gezegd moet ik me verontschuldigen dat ik niet aan dit gedacht heb, probeer altijd de simpelste dingen eerst maar blijkbaar toch weer te moeilijk gedacht πŸ˜‰

De reden dat een apparaat niet werkt kan een kapotte 220V stekker zijn.. meegemaakt, serieus!

Het schema kan ik nog wel voor je inscannen maar wel handig als ik daar wat tijd voor heb πŸ˜‰


BeantwoordenCiteren
Deel: